Overzicht

De Internet Telefoon biedt alle functies van een gewone telefoon maar functioneert over het Internet Protocol (IP) Netwerk, inclusief het Internet.

Geluid en ook stem geluid, worden opgenomen, samen geperst en over het Internet uitgezonden.

De Internet Telefoon is een betrouwbare applicatie die u in staat stelt telefoon gesprekken van hoge kwaliteit over het Internet tot stand te brengen. U kunt tegen zeer voordelige tarieven wereld wijd bellen.

Verwante onderwerpen

Functies

Full-Duplex communicatie


Functies

De Internet Telefoon software is een zeer functionele telefoontoepassing. Ze bevat alle functies van een conventionele telefoon.

De Internet Telefoon kan communiceren met een gewone telefoon via het openbare telefoonnet. Nadat u een account hebt geopened, kunt u wereld wijd bellen voor aanzienlijk minder dan de gangbare tarieven.

Nadat een gesprek succesvol verbonden is, kunt u met elke telefoon ter wereld telefoon gesprekken voeren. Terwijl u in de microfoon die met uw computer verbonden is spreekt, wordt het geluid samengeperst en omgezet in digitale pakketjes zogenaamde 'packets’. Deze ‘packets’ worden naar een Gateway gezonden waar zij met een PSTN systeem verbonden worden.

Verwante onderwerpen

Overzicht

Full-Duplex communicatie


Full-Duplex communicatie

Met de Internet Telefoon kunt u communiceren op dezelfde manier als in een normaal telefoongesprek. De gesprekspartners kunnen tegelijkertijd spreken of elkaar op ieder gewenst moment onderbreken. Dit wordt ook wel full-duplex communicatie genoemd. De Internet Telefoon werkt automatisch in de full-duplex modus wanneer de geluidskaart in de PC geschikt is voor full-duplex communicatie en mits de configuratie in Windows correct is ingesteld.

Verwante onderwerpen

Overzicht

Functies


De Registratie Wizard

In dit deel wordt beschreven hoe de Internet Telefoon de eerste keer wordt geconfigureerd en welke informatie moet worden opgegeven om van deze dienst gebruik te kunnen maken.

Wanneer u voor de eerste keer de Internet Telefoon start wordt de Registratie Wizard geopened. Hier moet u uw gegevens zoals uw naam, adres en telefoon nummer invullen. Deze gegevens worden gebruikt voor het openen en valideren van uw account. Daarom is het is belangrijk dat u de juiste informatie invult.

De Wizard zal u vragen uw e-mail adres in te vullen. Uw e-mail adres is uw unieke identificatie en wordt gebruikt om uw account te creëren en een PIN nummer te onvangen. Uw e-mail adres wordt tevens gebruikt als correspondentie middel; om u op de hoogte te stellen van service veranderingen, software-opwaarderingen en voor het ontvangen van technische hulp.

Het is dan ook essentieel dat u het correcte e-mail-adres opgeeft; daarom wordt gevraagd om het twee keer te typen. Bij een fout in dit adres kunt u onze diensten niet gebruiken. Als uw e-mail adres in de toekomst mocht veranderen, geeft u dit dan a.u.b. door aan Technical Support.

De Wizard zal naar de connectie snelheid met het Internet vragen. In de keuzelijst ziet u een overzicht van voorgeprogrammeerde instellingen, waaruit u er één kiest die op uw situatie van toepassing is.

De connectie snelheid instellingen zorgen voor een optimale ontvangst van stem geluid over het Internet. Als u onzeker bent over deze snelheid, laat dan de zogenaamde ‘default setting’ -de instelling die uw computer automatisch gemaakt heeft- onveranderd.

Verwante onderwerpen

Wizard geluidsregeling

Online registratie


Wizard geluidsregeling

Met de wizard geluidsregeling kunt u de beste instellingen kiezen voor binnenkomend geluid (voor luisteren via uw luidsprekers of hoofdtelefoon) of (vanaf uw microfoon) te versturen geluid.

Het eerste configuratiescherm stelt u in staat het geluid van een beltoon af te spelen, zodat u het volume handmatig aan uw eigen wensen kunt aanpassen.

Op het tweede configuratiescherm wordt u gevraagd via uw microfoon een korte tekst in te spreken. Daarbij zal de software automatisch het volume aanpassen.

Verwante onderwerpen

De Registratie Wizard

Online registratie


Online registratie

Voor het registreren is een Internetverbinding nodig. Hebt u op dit moment geen Internetverbinding, maak die dan volgens uw gebruikelijke procedure. Zodra u online bent, klikt u op de knop Nu registreren.

Als u nog geen Internetverbinding via een provider hebt of als u zich nu nog niet wilt registreren, klik dan op de knop Later registreren. Als u het programma later opnieuw start, dan volgt opnieuw het verzoek uw gegevens in de registratiewizard op te geven en volgt opnieuw de optie voor registreren.

Opmerking: Voor het registreren van uw account moet u al een Internetverbinding via een Internet Service Provider (ISP) hebben en moet uw computer e-mail kunnen verwerken.

Verwante onderwerpen

De Registratie Wizard

Wizard geluidsregeling


Algemene informatie over Internet Telefoon

Om het gebruik van de Internet Telefoon zo eenvoudig mogelijk te maken is deze precies hetzelfde ontworpen als een mobiele telefoon.

Als u de Internet Telefoon voor de eerste keer start, dan probeert deze verbinding met ons besturings centrum te maken (boven op de telefoon ziet u een knipperend groen lampje). Als een verbinding tot stand gebracht, toont de Internet Telefoon uw beltegoed en het woord 'Inactief' (Idle).

Verwante onderwerpen

De diverse knoppen

Verscheidene Opties

Telefoneren


De diverse knoppen

Hieronder ziet u een overzicht van de knoppen op de Internet Telefoon.

Knoppen met kruisje en minusteken | sluiten en minimaliseren van de Internet Telefoon
LCD voor informatie | toont het door u opgegeven nummer en talrijke andere meldingen
Groen/rood lampje | uw telefoon is online (groen), is offline (rood) of probeert online te gaan (knippert groen)
Groene telefoon | indrukken om naar het opgegeven telefoonnummer te bellen
Rode telefoon | indrukken om een gesprek te beëindigen of het scherm leeg te maken
Volumepijlen omhoog en omlaag | om tijdens een gesprek de geluids instellingen te veranderen
Cijfertoetsen | om een telefoonnummer op te geven, dit kan ook op uw toetsenbord
Dollar | geeft toegang tot de pagina met uw persoonlijke account
Vraagteken | om de hulp files te openen.
Knop met "i" | geeft een overzicht van opties en configuratieinstellingen (ook toegankelijk door met rechtermuisknop ergens op de Internet Telefoon klikt)

Verwante onderwerpen

Algemene informatie over Internet Telefoon

Verscheidene Opties

Telefoneren


Telefoneren

Voordat u een gesprek begint, moet u een Internetverbinding hebben gemaakt, zodat de Internet Telefoon werkt en toegang tot uw accountgegevens kan krijgen.

Als u de Internet Telefoon de eerste keer start, dan probeert die online te gaan (knipperend groen lampje). U kunt pas een telefoonnummer opgeven of een verbinding tot stand brengen als de telefoon uw beltegoed en het woord 'inactief' aangeeft.

Daarna kunt u met de cijfertoetsen op de Internet Telefoon of op uw toetsenbord het nummer opgeven dat u wilt bellen.

De Internet Telefoon is erg gebruiksvriendelijk, u kunt het nummer gewoon opgeven zoals u dat bij een gangbare mobiele telefoon zou doen. Bij het registreren van uw Internet Telefoon wordt vastgelegd in welk land hij wordt gebruikt. Daarom moet u elk telefoonnummer invoeren zoals in dat land gebruikelijk is, ongeacht vanuit welk land u belt.

Internationaal bellen

Wilt u met een vanuit Nederland geregistreerde Internet Telefoon bijvoorbeeld naar Duitsland bellen, dan voert u de Nederlandse internationale toegangscode 00 in, daarna het landnummer 49 voor Duitsland, het netnummer zonder de 0 aan het begin en het gewenste abonneenummer. Met een in de VS geregistreerde Internet Telefoon geeft u eerst de Amerikaanse internationale toegangscode 011 op, dan het landnummer 49 voor Duitsland, het netnummer zonder de 0 aan het begin en het gewenste abonneenummer. De internationale toegangscodes zijn dus afhankelijk van het land van registratie, ook al zouden de gebruikers uit de voorbeelden vanuit een ander land bellen.

Locaal bellen

Als u een nummer in het land van registratie belt, dan laat u de internationale toegangscode achterwege (dus zoals op een conventionele mobiele telefoon).

Onze technologie voor "landcodering" stelt elke gebruiker in staat de Internet Telefoon in het land van registratie op dezelfde manier als een normale telefoon te gebruiken. Zelfs een reizende gebruiker hoeft niet na te denken over internationale toegangs nummers, men kan de telefoon precies zoals thuis gebruiken.

Als de melding "Geweigerd" verschijnt, controleer dan of u geen toetsfout in het opgegeven telefoonnummer heeft gemaakt. Is het nummer correct ingevoerd, klik dan op de dollartoets om te controleren of uw beltegoed nog voldoende is voor de gewenste verbinding. Als de verbinding nog steeds wordt geweigerd, dan is het opgegeven netnummer misschien gewijzigd, heeft het een premiumtarief of is er een andere fout opgetreden.

Verwante onderwerpen

Algemene informatie over Internet Telefoon

De diverse knoppen

Verscheidene Opties


Verscheidene Opties

Nummer herhalen - met deze optie kunt u het laatst gebelde nummer op het scherm weergeven en automatisch opnieuw laten bellen. Klik op de groene telefoon als u het nummer opnieuw wilt bellen.

Lijst met gebelde nummers - deze optie slaat de nummers op die u tijdens de huidige sessie hebt gebeld. Wilt u een nummer opnieuw bellen, klik er dan op. Dan verschijnt dat nummer op het scherm. Daarna hoeft u alleen maar op de groene telefoon te klikken om het nummer te laten bellen.

Verwante onderwerpen

Algemene informatie over Internet Telefoon

De diverse knoppen

Telefoneren


Internet Telefoon instellen

IP phone instellen

U kunt de instelling van diverse functies van de Internet Telefoon aanpassen. Daarvoor klikt u met de rechtermuisknop op de telefoon of op de "i"-knop (Zie de onderstaande links).

  • De Audio Mixer - hiermee kunt u de geluids instellingen veranderen (u kunt dit doen terwijl u een gesprek voert)

  • De Wizard Geluidsregeling - hiermee kunt u automatisch het volume van de luidsprekers en de microfoon veranderen.

  • De Audioconfiguratie - hiermee kunt u bepalen welke geluids apparatuur u gebruikt voor de luidspreker en microfoon functies.

  • Keuze regels - Hiermee kunt u de internationale en nationale toegangs nummers die gebruikt worden als u een gesprek tot stand brengt veranderen.

Verwante onderwerpen

Audiomixer

Wizard geluidsregeling

Audioconfiguratie

Bel regels


Audiomixer

De audiomixer start met een scherm waarmee u de geluidskwaliteit van uw Internet Telefoon nauwkeurig in kunt stellen. (Enkele van die instellingen kunt u ook met de Wizard geluidsregeling aanpassen).

De kwaliteit van een verbinding is afhankelijk van diverse factoren, waaronder de snelheid van de CPU in uw computer en van uw modem, maar ook van het type geluidskaart, van de kwaliteit van uw hoofdtelefoon of microfoon en van de verbinding met uw Internet Service Provider (ISP).

Hoewel zelfs gebruikers van een Pentium-processor van 90 MHz goede resultaten melden, raden we u aan een Pentium II van 266 MHz of sneller te gebruiken. Dan kunt u surfen terwijl u telefoneert zonder dat de kwaliteit van de telefoonverbinding afneemt.

We raden u ook aan een modem van minimaal 56 kbps te gebruiken, hoewel een gesprek slechts 8 tot 12 kbps vergt. De hogere snelheid biedt u echter weer de mogelijkheid te browsen zonder dalende kwaliteit tijdens telefoongesprekken.

Het instellen van de geluidskwaliteit vraagt wat geduld, maar de volgende stappen kunnen u behulpzaam zijn.

1 | Stel de configuratie van de Internet Telefoon in als het niet te druk is op het Internet, dus laat in de avond of vroeg in de morgen.
2 | Als het mogelijk is, bel dan iemand eerst met een gewone telefoon om door te geven wat hij moet doen als u later met uw Internet Telefoon belt.
3 | Gebruik voor uw Internet Telefoon een goede hoofdtelefoon. (Die verhindert tegelijk rondzingen, dat kan optreden als uw microfoon en luidsprekers dicht bij elkaar staan.) Als u een microfoon en luidsprekers gebruikt, stel de geluidskaart dan zodanig in dat u echo maximaal onderdrukt.
4 | Luidspreker - Vraag uw eerste gespreks partner zo veel mogelijk te spreken, zo kunt u de luidspreker instellingen optimaliseren. U kunt eventuele echo verminderen door het volume te verlagen.
5 | Luisteren - Vraag uw eerste gespreks partner zo veel mogelijk te spreken, zo kunt u de luister instellingen optimaliseren. U kunt eventuele echo verminderen door het volume te verlagen.
6 | MIC - Verander deze instelling om de verdraaiing van uw stem (een veelvoorkomend probleem) door een te hoge microfoon instelling te verwijderen.
7 | Vox - Hier kunt u de gevoeligheid van de microfoon (tegen het volume) veranderen, dit vermindert achtergrond geluid. Normalerwijze is deze op nul ingesteld.
8 | Vertraging - Verander de ‘vertraging’ instelling om de tijd waarna de Vox wordt geactiveerd, voordat de transmissie begint in te stellen. Dit vermindert ook achtergrond geluid. Normalerwijze is deze op nul gesteld.

Hoewel het aanpassen van de configuratie voor een betere gesprekskwaliteit enkele minuten in beslag kan nemen, melden gebruikers dat ze met weinig moeite duidelijke verbeteringen hebben bereikt.

Verwante onderwerpen

Internet Telefoon instellen

Wizard geluidsregeling

Audioconfiguratie

Bel regels


Wizard geluidsregeling

Met de wizard geluidsregeling kunt u de beste instellingen kiezen voor binnenkomend geluid (luisteren via uw luidsprekers of hoofdtelefoon) of (vanaf uw microfoon) te versturen geluid.

Het eerste configuratiescherm stelt u in staat het geluid van een beltoon af te spelen, zodat u het volume handmatig aan uw eigen wensen kunt aanpassen.

Op het tweede configuratiescherm wordt u gevraagd via uw microfoon een korte tekst in te spreken. Daarbij zal de software automatisch het volume aanpassen.

Verwante onderwerpen

Internet Telefoon instellen

Audiomixer

Audioconfiguratie

Bel regels


Audioconfiguratie

Met deze instelling kiest u welke geluidskaart en microfoon u voor de Internet Telefoon wilt gebruiken. Als u een andere dan de aangegeven optie wilt kiezen, doorloop de lijst dan en selecteer de gewenste optie.

Verwante onderwerpen

Internet Telefoon instellen

Audiomixer

Wizard geluidsregeling

Bel regels


Bel regels

De Internet Telefoon gebruikt een bestand dat deel uitmaakt van uw Besturings Systeem om regels vast te leggen voor het bellen van internationale en nationale nummers. Als deze nummers veranderd zijn sinds uw Besturings Systeem uitgebracht is kunt u deze optie gebruiken om de regels te veranderen.

Internationale Toegangs Code

    Dit zijn de eerste twee nummers die gekozen worden wanneer u internationaal belt. Voor de meeste landen is dit "00".

Mijn Land Code

    Deze nummers identificeren het land waarnaar u wilt bellen. Bijvoorbeeld: VS=1, GB=44, Frankrijk=33

Nationale Toegangs Code

    Deze instelling is een optie en heeft betrekking op de begin code van gesprekken in uw land.

Related subjects

Internet Telefoon instellen

Audiomixer

Wizard geluidsregeling

Audioconfiguratie


FAQ - Installeren

Wat zijn de volgende stappen?

Na het installeren van de Internet Telefoon gebeurt het volgende;

  • u wordt gevraagd uw registratiegegevens in te voeren. Die worden naar onze website gestuurd, zodat we uw account kunnen aanmaken
  • wij sturen u vervolgens uw PIN
  • met de PIN kunt u uw Internet Telefoon starten
  • daarna volgt een webpagina waarop u de gegevens van uw credit card opgeeft, zodat u een beltegoed kunt krijgen
  • zodra het beltegoed is toegekend, kunt u gesprekken met uw Internet Telefoon gaan voeren


FAQ - Registreren

Blijven mijn persoonlijke gegevens goed beveiligd?

Wij zijn onder de Data Protection Act 1998 in het Verenigd Koninkrijk geregistreerd en zijn aan de strenge regels van deze acte gebonden.

Hoe verhoog ik mijn beltegoed?

Wanneer u voor de eerste keer de Internet Telefoon gebruikt wordt u naar ons web site verwezen waar u uw credit/debit card gegevens in kunt vullen. U zult vooraf bel tegoed in eenheden aan moeten kopen. U kunt uw bel tegoed aanvullen met dezelfde kaart gegevens als uw bel tegoed minder dan 500 eenheden is geworden.

Is het wel veilig om de gegevens van mijn credit card via het Internet te versturen?

We geven de hoogste prioriteit aan beveiliging van informatie per e-mail. Bij het invoeren van de gegevens ziet u onder in het browservenster een beveiligingssymbool. Dit geeft aan dat alle door u verstuurde informatie wordt gecodeerd en alleen door onze server kan worden gelezen. Als we uw gegevens controleren, dan worden die opnieuw gecodeerd.

Waarom worden de gegevens van mijn credit card steeds geweigerd?

Meestal gebeurt dit als u een fout maakt bij het intikken van het kaartnummer. Wis het opgegeven kaartnummer en voer het opnieuw in.


FAQ - Betalen

Hoe betaal ik?

Met uw credit card koopt u beltegoed via onze beveiligde server. U betaalt alleen voor de gesprekken die u voert. U betaalt geen abonnementskosten of andere maandelijkse vaste kosten. Bij elk gesprek betaalt u een vast minimum tarief van 30 seconden beltijd en daarna betaalt u steeds een blokje van zes seconden.

Waar kan ik de huidige tarieven vinden?

Tarieven kunt u op ‘onze lage tarieven pagina’ vinden. Deze toont de meest recente internationale bel tarieven voor de gehele wereld. Deze tarieven gelden overal, het maakt niet uit vanuit welke locatie u belt.

Gaan uw tarieven nog verder dalen?

We hebben in Groot-Brittannië ons eerste netwerk opgezet en willen eind 2001 op twaalf plaatsen verspreid over de wereld een systeem actief hebben. Daarna zullen we in staat zijn in die landen tarieven aan te bieden die dicht bij het "lokale" tarief liggen, zodat onze prijzen verder zullen dalen.


FAQ - Bediening van de Internet Telefoon

Is de Internet Telefoon hetzelfde als een normale of mobiele telefoon?

U kunt Internet Telefoon software op de zelfde manier gebruiken als een mobiele telefoon.

Dit betekent dat als u een internationaal gesprek wilt voeren u het volledige nummer in moet toetsen. Bijvoorbeeld 001 voor de VS en dan de regio code en het nummer.


FAQ - Kwaliteit

Waarom hoort mijn gesprekspartner mijn stem veel te hard?

De geluids instellingen van de microfoon moeten zachter ingesteld worden. Klik met de rechter muis knop op de telefoon en kies Audio Mixer om de instellingen te veranderen.

Als ik iemand bel, dan hoort hij/zij niet, maar ik hoor zijn/haar stem wel.

Dit betekent dat uw microfoon niet werkt of niet juist geinstalleerd is. Het zou ook zo kunnen zijn dat u in de Audioconfiguratie de juiste geluids apparatuur moet kiezen of uw Audio settings op ‘mute’ zijn ingesteld.

Waarom is de gesprekskwaliteit soms wisselend?

De belangrijkste reden voor kwaliteits schommelingen is de kwaliteit van de Internetverbinding van uw Internet Service Provider (ISP). We proberen continu samen met de ISP's hun afhandeling van de gesprekken verder te verbeteren

Waarom kan ik een bepaald land of een bepaald netnummer niet bereiken?

Als u geen verbinding met een bestaand nummer kunt maken, kan dit komen doordat de toegang tot dat nummer beperkt is. (dit geldt voor sommige nummers met zeer hoge tarieven) Dit kan ook veroorzaakt worden door problemen met de verbinding naar bepaalde landen of gebieden. Probeert u het later nog een keer. Als u problemen blijft ervaren neemt u dan contact op met ons Support team.

Waarom hoort mijn gesprekspartner een echo als ik de Internet Telefoon gebruik?

Er kunnen verscheidene redenen zijn voor het optreden van een echo. Meestal komt dit doordat men geen hoofdtelefoon gebruikt. De beste manier om eventuele echo te verminderen is door terwijl u met iemand een gesprek voert met de Audio Mixer het volume van de microfoon en de luidspreker te verlagen.

Mijn ISP is erg traag. Verlaagt dit de kwaliteit van telefoongesprekken?

Ja. Voor onze diensten is het kiezen van een goede ISP erg belangrijk.


FAQ- Hardware en netwerken

Op welke processors werkt de software voor de Internet Telefoon?

De software is momenteel geschikt voor alle Intel-processors (ook Celeron) van 266 MHz en sneller. Hoewel veel gebruikers melden dat de software ook op andere processors (Cyrix, AMD e.d.) goed werkt, hebben we dit nog niet getest. Daarom kunnen we niet garanderen dat de software voor de IP phone met die processors efficiënt en correct werkt.

Kan ik de Internet Telefoon ook met een proxy server of NAT-server gebruiken?

De Internet Telefoon werkt volgens de internationale standaard H.323. We ontdekken vaak dat de configuratie voor netwerken, proxy servers en firewalls niet correct op die norm is ingesteld, zodat er bij het gebruik van de Internet Telefoon problemen kunnen optreden. Als dit gebeurt, geef het dan door aan uw netwerkbeheerder.

Is de software ook geschikt voor de besturingssystemen Linux, Unix of Macintosh?

Momenteel niet, maar als er voldoende vraag naar komt, dan zal dit worden overwogen.

Welke geluidskaarten raadt u aan?

We raden u aan een full-duplex geluidskaart te gebruiken. Vraag de leverancier van uw geluidskaart welk type kaart u hebt.


FAQ - Diversen

In welke talen is de software voor de Internet Telefoon beschikbaar?

Zowel onze web site als de Internet Telefoon worden in tien Europese talen geleverd - ondermeer in Engels, Spaans, Frans en Duits. Meer talen zullen afhankelijk van de vraag hiernaar volgen.

Kan ik met mijn Internet Telefoon mijn ISP goedkoper bellen?

Nee. U kunt tegen heel lage kosten internationaal bellen nadat u verbinding met uw ISP hebt gemaakt. U kunt de Internet Telefoon niet gebruiken om uw ISP te bellen.

Waarom blijft mijn browser een melding weergeven over het versturen van data?

U kunt instellen dat uw browser steeds meldt dat een bericht naar een website is gestuurd. Tijdens gesprekken wisselt onze Internet Telefoon diverse berichten uit met uw PC en onze servers. Natuurlijk beïnvloedt die instelling de werking van de telefoon. Ga naar de beveiligingsinstellingen en breng daar de noodzakelijke wijzigingen aan. (Voor de Internet Telefoon moeten ook JavaScript en Cookies actief zijn).


Technische Ondersteuning

Hartelijk dank voor het gebruik van onze service. Mocht u vragen of problemen hebben gebruik dan de onderstaande links om onze support pagina’s te bekijken. Deze pagina’s tonen het allerlaatste nieuws en de meest recente tarieven.

Om in contact te komen met ons support team moet u naar onze FAQ pagina’s surfen. Deze pagina’s bevatten de veel voorkomende vragen en iedere vraag op zich bevat een link naar ons Support team (zie de onderstaande links). Support e-mails worden normalerwijze binnen 24 uur beantwoord, dit kan echter variëren als de vraag niet in het Engels is gesteld.

Links

    FAQ (Veel Gestelde Vragen)

    Veel voorkomende problemen en oplossingen (met links om in contact te treden met het Support team)